Exact Online - OOPS error when switching companies through the search bar (Global)

Incident Report for Exact System

Identified

This issue has been identified and we are currently working on a fix.
Posted Mar 12, 2025 - 09:19 CET

Investigating

It is possible you receive an OOPS error when you try to open another company through [Company name > Search bar]. As a workaround the company can still be opened through the menu path [Company Name > All options]. For our Accounting (for Accountants) licenses you can also use the menu path [Accountancy > General > Companies > Overview]. We are investigating this issue. Our apologies for the inconvenience.
Posted Mar 07, 2025 - 10:41 CET
This incident affects: Exact Online.