HR & Salaris gemak - Login problems and other errors. (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. Our apologies for the inconvenience.
Posted Nov 20, 2023 - 13:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 19:00 CET
Investigating
Some of our customers are indicating that they are running into login problems and/or errors in HR & Salaris Gemak.
This is currently being investigated.
You could try the following to resolve the problem:
- log out, wait at least five minutes and then log back in
- restart Citrix Workspace

Our apologies for the inconvenience.
Posted Nov 17, 2023 - 16:15 CET
This incident affected: Exact HR & Salaris Gemak.