Exact Online Fiscal - Investment deduction tab is no longer visible in income tax return (IB-W) (NL)

Incident Report for Exact System

Resolved

This incident has been resolved. The investment deduction tab is visible again. Our apologies for the inconvenience.
Posted Mar 10, 2025 - 09:47 CET

Investigating

In income tax returns - Profit, the entrepreneur deduction tab is no longer visible. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Mar 07, 2025 - 12:00 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.